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DIGITAL PHOTOS FOR WAPF (AND MPC) 

COMPETITION 

JOHN TAYLOR 

This document describes how to create digital image files for WAPF competitions. Always submit your entry 

well before the closing date, the Competition Coordinator will not give you a chance to resubmit a corrected 

image close to the deadline.  

SUMMARY OF REQUIREMENTS FOR DIGITAL IMAGES 

File Name As per competition rules (see below) 

File Type JPEG, 1.5 MB maximum file size (2.0 MB for MPC) 

Image size To fit into a 1920 px wide by 1080 px high window 

Resolution Not specified 

Colour space sRGB IEC61966-2.1 profile attached to the file (advised but not obligatory) 

Metadata Include all original metadata when required by rules. 

If you need to know more about these requirements, how to set them, why they are required, read on.  

WHY ARE THERE RULES? 

Image files are viewed by the judge on a 1920 px wide by 1080 px sRGB monitor and need to be standardised 

to be assessed in a fair manner.  

FILE TYPE AND SIZE  –  JPEG 1.5 MB MAX 

JPEG is the most widely used image file format for photographs.  

Files are distributed in bulk to the judges using network services, so must be smaller than 1.5 MB. Those that 

are oversize have an unfair advantage because of better quality. A maximum of 2.0 MB is allowed by MPC.  

WIDTH 1920 PX MAXIMUM –  HEIGHT 1080 PX MAXIMUM 

Images for entry in competition have to FIT ON A 1920 PX WIDE BY 1080 PX HIGH SCREEN when examined 

at 100% or 1:1. Those too high or wide will spill over the edge of the screen. Images smaller than this are 

permitted, but will not look their best compared to full size images.  

It is to your advantage to make them as big as you are allowed, as long as you don’t upsize them.  
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Most landscape image aspect ratios (4 x 5, 3 x 2, square), and all portrait images, should be set to a height of 

1080 pixels. The width will be less than 1920 pixels. They will display with black spaces on either side. 

Letterbox images should be set with a maximum width of 1920 px. The height will be less than 1080 px and 

they will display with have black areas above and below the image.  

COLOUR PROFILE - SRGB 

The judge’s monitor will be set in the sRGB colour space. Your images should have the sRGB IEC61966-2.1 

profile assigned, so the colours are seen as you saw them. Images with a wrong colour profile will not be 

disqualified because of this, but you will be disadvantaged.  If they have a colour editing profile, such as Adobe 

RGB or ProPhoto RGB attached, they will look dull in the sRGB workspace. The green colours will particularly 

be affected.  

RESOLUTION –  NOT SPECIFIED 

WAPF no longer specifies that digital images shall have a RESOLUTION OF 72 PPI (pixels per inch). The 

resolution will affect the physical size (mm or inches) of a print made from the file. It has no effect if the file is 

shown on a monitor, or is projected. It can be shown on a smartphone or projected on the Sydney Opera 

House sails.  

DIGITAL FILES STRAIGHT OUT OF CAMERA  OR SMARTPHONE 

All digital cameras can be set to make JPEG files. Those from your phone will be JPEG or HEIC unless you use 

Lightroom or another app to take the photo as a RAW image.   

It is unlikely your camera can be set to produce images ready for competition straight out of camera. You will 

need as a minimum to resize them, which can be done with the software that comes with your computer, such 

as Apple Photos. A modern smartphone file will need development.  

Check your camera manual to see if there is a setting that fits within the 1920 x 1080 px window specified.  

Setting it to make sRGB files is usually a default, but some cameras allow you to set Adobe RGB as its colour 

space. Don’t do this.  

To make an image that complies with the maximum 1.5 MB file size you have to vary the amount of JPEG 

compression, or the image quality setting. Your camera’s manual should show you which setting to use.  
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Remember when the camera produces a JPEG, 70% of the file data is discarded.  A RAW file contains all the 

data, and when you develop it, you have the opportunity to control how the image displays. Having made a 

small file, it will not be suitable for making large prints.  

SOFTWARE OTHER THAN ADOBE PHOTOSHOP AND LIGHTROOM CLASSIC 

Your camera may be supplied with software that can be used to develop your image files and create JPEGs. 

Canon and Nikon cameras do this. Some cameras have a subscription to Lightroom Classic or Capture One.  

There are several other excellent alternatives to Lightroom Classic and Photoshop. Check out Photoshop 

Elements,  DxO PhotoLab, and Luminar, which are available at a one-off price rather than annual subscription. 

There is always GIMP, which is free. Cloud-based Lightroom may also be used.  

The application Photos supplied with your Mac operating system, or Windows Photo Viewer can be used to 

develop your photo files and export them as JPEGs compliant with the rules.  

APPLE PHOTOS 

For an image in Apple Photos, MENU File > Export > single image.  

Set up the dialog box as below:  

 

When you click Export a copy of the image will be put in the folder you have selected. This will work with most 

photos, but you will need to check if it is okay as described below.   

• If the file size is too large, use a lower JPEG Quality setting 

• For Landscape letterbox images, set the Max Width to 1920 px.  

USING LIGHTROOM CLASSIC TO CREATE SCREEN-SIZED JPEGS 

Lightroom Classic is probably the safest, most comprehensive and best application to develop your images and 

prepare JPEGs that meet the rules. Cloud-based Lightroom can be used, but it is tricky. 
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All output (prints or digital) should start with a FULL-SIZED MASTER  image file, because the JPEG you create 

will have a lot of detail stripped away destructively. Lightroom Classic’S WORKFLOW DOES THIS SAFELY, 

PRESERVING YOUR MASTER IMAGE.  

When you edit with Lightroom Classic, the original file is unchanged. All your edits are stored in Lightroom 

Classic’s catalogue file. For others to see your image with its adjustments, you have to EXPORT the image as a 

new file with the adjustments applied. The image will be saved-as a new file.  

If you have worked on the image in Photoshop, save it as a FULL-SIZE MASTER IMAGE , in a format that will 

contain all your layers (.PSD or .TIF) so you can later work on it if you need. It will appear in your Lightroom 

Classic catalogue when you save it.  

 

If you do all your development using Lightroom Classic, your master file is the original camera image. If you 

Photoshopped it, your master file will be the .tif or .psd master file created by Photoshop.  

If you need to produce prints for the second stage of the WAPF competition, go 

back to your master file.  

Hint – Flag your master file so you can distinguish it from all other versions of the image.  
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To create a JPEG for competitions and appraisal on club nights, in the Lightroom Classic LIBRARY window, 

select the Master file image(s) and click EXPORT (bottom left of window), and you will get the above dialogue 

box.  

Set the dialogue box to the settings below. 

EXPORT LOCATION 

Set the Export location as you would like. I put my PrintWest photos in a dedicated folder.  

FILE NAMING 

Ensure the file name complies with the competition rules. See below.  

HINT: Use the Custom Settings to create your file name. Having your image title as metadata helps this 

process.  

FILE SETTINGS 

Image format  JPEG    IMPORTANT!! 

Color Space sRGB    IMPORTANT!! 

Limit File Size to 1,500 K for WAPF competition images 

IMAGE SIZING 

Resize to Fit Height & Width    IMPORTANT!! 

W 1920  H 1080 Pixels IMPORTANT!! 

Resolution 72 pixels per inch  Recommended 

Choosing the “RESIZE TO FIT” “HEIGHT AND WIDTH” option ensures images will fill a 1920 px wide by 1080 

px high screen.   

OUTPUT SHARPENING 

Sharpen for: Screen  Amount:  Optional 

METADATA 

Include: ALL METADATA    IMPORTANT FOR WAPF COMPETITION 

It is mandatory to include metadata that shows the Capture Date, image size, colour space, resolution for all 

images. The above settings preserve this information. UNCHECK the “Remove Person Information”, “Remove 

Location Info” and “Write Keywords a Lightroom Hierarchy” checkboxes.  

WATERMARK MUST BE UNCHECKED. Post-Processing should be set to Do nothing.  
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SAVE THESE SETTINGS AS A PRESET 

Before clicking the Export button, save these settings as a Preset. Click the Add button. You will be given the 

option to name the Preset. The one above is MPC Topic for October. 

Now next time you want to export an image, just start with your MASTER IMAGE, choose the Preset from the 

Users Presets list, and these same settings will be set up. Now click EXPORT and you will find your Export 

image will be created with all the right settings. The original master file is unchanged. 

IF YOU DO THIS YOU SHOULD NOT GET FORMATTING WRONG EVER AGAIN!!  

USING PHOTOSHOP TO CREATE SCREEN-SIZED JPEGS 

Start with your FULL-SIZED MASTER FILE. This is a fully developed image used to create prints and digital 

files of different sizes. These can be for competitions, social media, your portfolio, sharing, or exhibiting. The 

master image is your best quality image. Everything you create from it will be degraded in some way. 

Your master image is: 

• A TIFF or Photoshop (.PSD) file 

• In a large colour space (ProPhoto RGB), and 16 bits/channel.  

• Is developed – eg. Distractions removed, colours and tones enhanced, creative (local) sharpening 

performed.  

• Is Cropped BUT NOT RESAMPLED. It has the same pixels as the camera file, and the same fine detail.  

• Is recommended to have all layers, so you can go back and rework the image. 

CREATION OF A JPEG FROM YOUR MASTER FILE  USING PHOTOSHOP  

• Make sure you SAVE, to preserve the master file. WHAT YOU DO NEXT IS PERMANENTLY CHANGES THE 

FILE.  

• Convert the image to 8 bit. MENU: Image > Mode > 8 Bits/Channel 

• Flatten image MENU: Layer > Flatten image 

• Set image size and resolution. MENU: Image > Image Size. Ensure the little chain link between Height and 

Width is checked and the units are set to Pixels. For most images, set the HEIGHT to 1080 Pixels, and the 

WIDTH will become less than 1920 pixels. For Letterbox-landscape images, set the WIDTH to 1920 pixels 

and the HEIGHT will be less than 1080 pixels.  

• Convert to sRGB. MENU: Edit > Convert to Profile > Profile: sRGB IEC61966-2.1 > Engine: Adobe (ACE) > 

Intent: Perceptual or Relative Colorimetric recommended. Check the Use Black Point Compensation box to 

maximise shadow detail. Note this setting recalculates each pixel so it closely matches the colours of your 

master. There are other menu choices that just replace the profile but also change the colours when 

applied.  

• SAVE-AS a JPEG file. MENU: File > Save-As. Choose a folder to store your image. Set FORMAT to JPEG. 

Ensure the Embed Color Profile checkbox is checked. Ensure the file name conforms with the rules (see 

below). Click Save. In the JPEG Options window, set the Quality as High (9) and click OK.  

• In Apple Finder or Windows explorer, navigate to your new file and check its file size (megapixels). If it is 

too big (greater than 1.5 MP), go back to Photoshop, undo the SAVE-AS and re-save with a lower quality. 

The right quality setting will depend on your camera.  

• Finally, close your master image, choosing DO NOT SAVE if the dialogue box appears.  
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PHOTOSHOP IS RISKY!!  

If you don’t save your Master after finishing its development, or you save when closing the file at the end of 

conversion to a JPEG, you will corrupt it, and trash all the work you did to create it. If you use this method to 

create digital competition images every time from scratch it is easy to get it wrong.  

Converting files to JPEG with Lightroom is much simpler and safer.  

FILE NAMING 

FILE NAMING IS CRITICAL FOR WAPF COMPETITIONS. READ THE COMPETITION RULES!! THE 

REQUIREMENTS ARE DIFFERENT FOR EACH COMPETITION. 

As an example, for the PrintWest competition the file name should look like this:  

c_MPC_FirstName_Surname_Your image title.jpg 

C shows it is a Colour image (m = monochrome) 

MPC is the 3-letter code for your club 

The image title should be words separated with spaces, not underscores. The Competition Director copies the 

filenames into an Excel spreadsheet to create a register of images, and the underscore character becomes a 

column break in this process. If you put underscores where they are not needed, the Competition Director has 

to rename your files. It’s a big job.  

FILE NAMING FOR MPC APPRAISAL MEETINGS  

The standard naming should be of the form:  Month_Category_Image Title 

For example:  Oct_OC_Starry Night 

The categories are:  

Open Colour OC 

Open Mono OM 

Topic  T 

CHECKING YOUR IMAGES’ METADATA 

Before entering your images into the competition, CHECK THE METADATA.  

If you have ADOBE BRIDGE, navigate to the folder containing the competition images to be checked. MENU: 

VIEW > AS DETAILS. The image thumbnail will be listed with its metadata. HINT: Bridge can be used to edit 

some metadata. Adding the image title is recommended, both for your own future use, and for display in 

Lightroom Classic. Don’t think you can cheat by changing the Capture Date. The Competition Coordinator will 

view the Date Created in Bridge. The Date Created is the camera’s clock date, which is not editable. 

You can also see the metadata using Explorer with Windows computers. Open the images in WINDOWS 

PHOTO VIEWER. The metadata can be revealed using the MENU: File > Properties > General. You should see 

the Colour Space (sRGB), Horizontal and vertical resolution, and the pixel dimensions (Less than 1920 wide, 

less than 1080 high).  
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Using a Mac computer with OS Catalina or later, set the window of images to Columns view. If you click on an 

image file, the metadata will be shown. If you can’t see the metadata, open the image in PREVIEW, then the 

Inspector (Menu: Tools > Show Inspector, or Command + I). Click General to see the Colour Space (sRGB), 

Horizontal and vertical resolution, and the pixel dimensions (Less than 1920 wide, less than 1080 high).  

HAVE YOU SUBMITTED THE IMAGE TO ANOTHER WAPF COMPETITION?  

You can only submit an image to WAPF competitions once. To avoid your image being disqualified, you need to 

check it has not been submitted to another competition. Your club will lose points in PrintWest if your entry 

has been disqualified and has no score.  

 Lightroom Classic can be used in several ways to help your memory.  

• Add a keyword “WAPF Entry” 

• Create a Collection for WAPF entries 

• Use the Default metadata “Caption” to record entry into a WAPF competition.  

…. AND FINALLY 

You can use a Lightroom Classic Preset to create JPEGs for other uses. Just take the same Lightroom Classic 

Preset, modify it, and click the Add button to save with a different Preset name. Always run the Preset on your 

MASTER FILE, not your screen sized JPEG.  

• Match your computer, smartphone or tablet screen (pixel dimensions, colour space) to show as your 

portfolio. 

• Make images to be imported into a text document 1000 px wide maximum so as to keep the file 

small.  

• Images for Instagram should fit into a 1000 px wide by 1000 px high window.  

Remember! - Preserve your original full sized Master Image (RAW + Lightroom 

Classic edits, PSD or TIFF) for future use!. Resizing, flattening, changing the bit 

depth of an image in Photoshop changes it permanently.  

Downsizing removes detail, upsizing won’t get it back 

Don’t develop and save JPEG images multiple times. Each time you save, the image 

is degraded, because the JPEG algorithm compresses and sharpens the image 

permanently 

J S Taylor 

Feb 2022 
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